Hemi Sepolia is unavailable
Resolved
Oct 30 at 02:44pm UTC
This outage has been resolved. We are continuing to monitor the network to detect issues.
Affected services
Block Explorer
Hemi Portal
Safe{Wallet}
Crypto Chords
Pure Finance
Hemi Hatchlings
Public RPC
Partner RPCs
Block Explorer API
Updated
Oct 30 at 02:35pm UTC
We have identified the cause of the issue, and are currently working on bringing the sequencer and other affected services back online.
Affected services
Block Explorer
Hemi Portal
Safe{Wallet}
Crypto Chords
Pure Finance
Hemi Hatchlings
Public RPC
Partner RPCs
Block Explorer API
Created
Oct 30 at 12:57pm UTC
We are currently experiencing an outage of the primary sequencer node on Hemi Sepolia. We are working to fix the problem and restore the network as quickly as we can. We'll share another update as soon as possible.
Affected services
Block Explorer
Hemi Portal
Safe{Wallet}
Crypto Chords
Pure Finance
Hemi Hatchlings
Public RPC
Partner RPCs
Block Explorer API