Back to overview
Downtime
Hemi portal and applications are unavailable
Nov 11 at 02:23am UTC
Affected services
Hemi Portal
Pure Finance
Swap
Resolved
Nov 11 at 04:21am UTC
The portal and apps are now available for most users. We will continue monitoring for any further issues. Sorry for the inconvenience.
Affected services
Hemi Portal
Pure Finance
Swap
Created
Nov 11 at 02:23am UTC
We’re investigating an issue with the Hemi portal and applications that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Hemi Portal
Pure Finance