Back to overview
Degraded
Issues affecting Hemi Sepolia
Mar 05 at 01:49pm UTC
Affected services
Hemi Portal
Hemi Sepolia RPC
Block Explorer API
Partner RPCs
Resolved
Mar 10 at 04:47pm UTC
This issue has been resolved, sorry for the inconvenience.
Affected services
Hemi Portal
Hemi Sepolia RPC
Partner RPCs
Block Explorer API
Created
Mar 05 at 01:49pm UTC
We are aware of an issue that is causing blocks to not be created on Hemi Sepolia. We are working on a fix. Sorry for the inconvenience.
Affected services
Hemi Portal
Hemi Sepolia RPC
Partner RPCs
Block Explorer API