Back to overview
Degraded
Issues with Hemi Mainnet BFG RPC
Apr 01 at 05:30pm UTC
Affected services
Bitcoin Finality Governor RPC
Resolved
Apr 01 at 07:57pm UTC
This issue has been resolved.
Affected services
Bitcoin Finality Governor RPC
Updated
Apr 01 at 07:15pm UTC
We have identified the cause of the problem and have deployed a fix. This issue should be resolved within 10-20 minutes. Thanks for your patience!
Affected services
Bitcoin Finality Governor RPC
Created
Apr 01 at 05:30pm UTC
We are aware of an issue affecting the Hemi Mainnet Bitcoin Finality Governor's ability to receive and publish Bitcoin information. We are currently investigating the issue and working on a fix.
Sorry for the inconvenience.
Affected services
Bitcoin Finality Governor RPC