Back to overview
Degraded
Issue affecting Hemi Mainnet RPC
Sep 29 at 07:18am UTC
Affected services
Hemi Mainnet Public RPC
Updated
Sep 29 at 08:29am UTC
We have identified the issue and have implemented a fix.
Affected services
Updated
Sep 29 at 07:59am UTC
We have implemented a temporary fix to restore service. We will publish more updates when possible. Sorry for the inconvenience.
Affected services
Created
Sep 29 at 07:18am UTC
We are aware of an issue affecting the Hemi mainnet RPC node, and are working on a fix. Sorry for the inconvenience.
Affected services