Back to overview
Degraded
Incident with Hemi Portal
Feb 15 at 03:36pm UTC
Affected services
Hemi Portal
Resolved
Feb 16 at 11:14am UTC
This issue has been resolved.
Affected services
Created
Feb 15 at 03:36pm UTC
We are aware of an issue which is preventing certain information from being displayed in the Hemi Portal, including:
- veHEMI staking positions
- Genesis Drop eligibility
This appears to be caused by an upstream outage affecting The Graph: https://status.thegraph.com/incidents/aa0cf431-3654-4618-bb47-19644e78e34d
We are actively monitoring the outage, and an update will be shared as soon as possible.
Affected services