Terug naar overzicht
Verminderde kwaliteit
Issue affecting Hemi Portal
jan 12 om 13:36 UTC
Getroffen services
Hemi Portal
Opgelost
jan 12 om 19:45 UTC
This issue has been resolved.
Getroffen services
Aangemaakt
jan 12 om 13:36 UTC
We are aware of an issue which is preventing transaction history, tunnel history, and staking information from being displayed on the Hemi Portal. Sorry for the inconvenience.
Getroffen services